Wednesday, September 26, 2007

Spider Player


Spider Player is a free light weight Audio Player for Windows 2000/XP/Vista. Now Spider Player supports the Real Time Streaming Protocol also. At present 8 more skins are available to this player. You can download the skins from Spider Player website. Spider Player available as Basic and Pro editions. Basic edition is free. Pro edition has many features.


Spider Player supports MP1, MP2, MP3, MP4, M4A, MPC, AAC, aacPlus, AC3, Ogg Vorbis, FLAC, Ogg FLAC, TTA, APE, WavPack, Speex, WAV, CDDA, WMA, MID, RMI, KAR, S3M, XM, MOD, IT, MO3, MTM, UMX formats.

You can rip CDs at full speed to MP3, WMA, OGG or WAV (Pro edition only).

Spider Player has Ten-band Equalizer with Preset Editor, Powerful tag editor, CD-Text support, CDDB support, Full Unicode support, Internet Streaming support, Multilingual interface support. It also supports Multimedia keyboards.

Download Spider Player


Saturday, September 22, 2007

Watch the little Super Star's funniest dance

Organize your photos by Free VSO Image Resizer


With this free Image Resizer software, you can create copies of your photos, resize your photos, move your images from folder to folder, convert your picture formats, change the resolution of your images very easily. You can add your own watermark file also.

VSO Image Resizer is the best tool for people who store their digital pictures and images on their PC and who want to resize, compress, convert, create copies, create thumbnails, import or organize photos.

It is very easy to use this software. After installing this software, just right click on an image then choose VSO Image resizer. Then it opens as shown below.


Now you can easily do all the above things. It supports Windows 2000/XP/Vista.

Download VSO Image Resizer


Friday, September 21, 2007

Open source MPEG4IP package


MPEG4IP is an open source package designed to explore streaming multimedia. MPEG4IP package provides live MPEG-4/H.261/MPEG-2/H.263 MP3/AAC/AMR broadcaster and file recorder, MP4 file creator and hinter, and a player that can both stream and playback from local file.

Mp4live supports video encoders like mpeg4 (xvid, xvid-0.9.2 or xvid-1.0 series with seperate download, ffmpeg with seperate download), H.261, mpeg2 (with ffmpeg download), h263 (through ffmpeg), h264 (through x264). It supports audio encoders like AAC (faac, with required download), MP3 (lame, with required download) Mpeg2, layer 2 (with ffmpeg), AMR NB and WB (through ffmpeg), G.711 alaw and ulaw, Mpeg1, layer 2 (with twolame). It supports de-interlace (Y only), decimate video filters. It supports recording options like H.263, H.264, Mpeg4 video, Mpeg2 video, Mp3 audio, AAC audio, AMR audio, raw audio (PCM) and video (YUV). It supports transmission options like mpeg4 video (RFC 3016), mpeg2 video (rfc 2250), h261 video (rfc 3551), h263 video (rfc 2429), h264 video (RFC 3984), G.711 audio (RFC 3551), aac audio (rfc 3460), mp3 audio (rfc 2250), amr audio (rfc 3267). Mp4live is only available on Linux.

The mpeg4ip player supports avi, mp4, limited .mov, .mpg, .wav, raw aac, raw mp3, raw mp4v, raw .h264 file formats. The mpeg4ip player supports video codecs like mpeg-4 (xvid, xvid-1.0, ISO reference), mpeg1/2 (libmpeg3, mpeg2dec), H.261, YUV (i420 raw). It supports audio codecs like aac (faad, faad2 with seperate download), mp3, celp, ac3 (with seperate download), raw PCM, G.711 alaw and ulaw.

This package has been tested with Red Hat Linux 6.1, 6.2, 7.0 and later, SuSe 9.0, FreeBSD, BSD/OS and Mac OS X. A crude Windows version is also available.

Download MPEG4IP package


Tuesday, September 18, 2007

Microsoft Office 2003 Service Pack 3


Microsoft has released latest Service Pack 3 for Office 2003. Microsoft Office 2003 Service Pack 3 contains security enhancements and stability improvements. Some fixes are already released in separate updates. Now Office 2003 SP3 combines the previously released fixes into one update.

In this recent service pack so many issues are fixed in Excel 2003, Office 2003, Outlook 2003, PowerPoint 2003 and Word 2003. Office 2003 SP3 also includes updates for the Microsoft Office 2003 Multilingual User Interface Pack.

Download Office 2003 Service Pack 3

Download Office 2003 Service Pack 3 for Multilingual User Interface Pack